Can't set up dial up connection

  harristweed 09:48 17 Jun 2006
Locked

This is driving me crazy!!!

I have a Compaq laptop with windows XP Home. Legal and upto date. If I try and set up a Dial UP connection the wizard won’t go passed the seconded screen ‘Network Connection type”. The next button doesn’t do any thing.

On an existing connection –Network connections, TCP/IP the ‘Install’ Uninstall’ and ‘properties’ buttons are greyed out.

If I try and set up a Home Network, I get a message ‘You don’t have the required permissions….’.

There is only one user account and it administrator. I’ve tried setting up a second administrator account and that has the same problems!

Any suggestions would be very welcome.

  bobevet 12:05 17 Jun 2006

It's a known fault with Windows XP SP1 - usually after running a recovery CD or similar.
The only successful resolve I've ever seen is either reinstalling SP1 over the top, or try repairing your system from the recovery disk

  harristweed 12:24 17 Jun 2006

Thanks bobevet, this is SP2.

I have not run any recovery disks.

It just happened after the latest 'security update' from the world rulers!

I have a recovery disk, but that would mean reinstalling everything and the time that takes!!!

I might try Linux but i'm not sure all my programs will run on it!

  ade.h 14:33 17 Jun 2006

I don't suppose that it's as simple as a disabled modem is it?

Is all as it should be in Device Manager?

  harristweed 14:58 17 Jun 2006

err..no.

And I don't think the modem affects the network setup which is via ethernet card!

But thanks anyway.

This is a real pain. I have lost my ADSL and it won't be back for 2 weeks+. I can use a friends ADSL but windows has decided I'm not going too as I can't set up networks of even dial up's!!!

  ade.h 15:10 17 Jun 2006

Sorry, I probably misread your post. I wasn't aware that it is apparently affecting the settings of your LAN. Though it may not be related (as I cannot see how it would affect it).

Have you tried setting up the dial-up connection by inputting the settings manually, without the wizard? This is how I used to do it, but I have been on ADSL for so long now that I cannot recall specific details.

  harristweed 16:55 17 Jun 2006

I can't get to anything. Either greyed out or won't let me access it.

I can't even edit an existing dial up!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?