Can't send mail

  maltose 21:25 20 Jul 2009
Locked

I have just changed my ISP from tiscali (wired) to Talktalk wireless. I can still receive mail into my tiscali address, in outlook express, but when I try to send mail i get this error message

An unknown error has occurred. Account: 'Mail server', Server: 'smtp.tiscali.co.uk', Protocol: SMTP, Server Response: '554 Sorry, your non-local IP address (78.145.27.147) is not allowed to send email via me.', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F try to send mail i get this error message

any suggestions please?

  Technotiger 21:31 20 Jul 2009

As Tiscali are now owned/merged with Talk Talk, perhaps you would get a better answer here ... click here

  VoG II 21:33 20 Jul 2009

You need to change your outgoing mail SMTP setting to the TalkTalk one.

  maltose 21:39 20 Jul 2009

VoG™ thank you. I am alas no expert how do I go about changing my SMTP setting?

  Technotiger 22:40 20 Jul 2009

Assuming you are using Outlook Express (which I don't use, so I cannot give exact wording etc), you will need to go to Tools>Accounts, highlight your account and then click on Properties, click on the Server tab and change the details from Tiscali to Talk Talk.

Anyone using OE/Talk Talk should be able to advise you further if necessary.

  maltose 08:57 21 Jul 2009

Hi VoG™ and Technotiger, many thanks for your advice. Tech.. is quite right I should really go to TalkTalk's help line as a first call. However, it is a compliment to this forum's experts that when I do meet PC troubles (once a year?) I find advice here speedier and more understandable that the help lines. I will go now and try TalkTalk free help line. I will close this thread - but may come back! Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?