Cant send e-mails on mozzila thunderbird

  great dog 06:47 10 Jul 2007
Locked

I cant send e-mails out using mozzila thunderbird,i have checked all the obvious settings.

  The Kestrel 08:16 10 Jul 2007

Is this a new account that you have just set up, or has Thunderbird worked previously to the problem. If it is a new account check that you have entered the server details correctly. I had the same problem and on careful checking found I had put in a comma rather than a full stop. Once changed problem solved.

  Gongoozler 08:19 10 Jul 2007

You say that you have checked the obvious settings, but that is where the problem most likely lies. In Tools - Account Settings - Outgoing Server, can you tell us what your settings are (but change your user name to avoid spam). Also are you sending your emails via a different ISP from your account name. This is a common problem when people change ISP, you can continue receiving emails because your new ISP will check your old account for you, but it won't send emails in your old account server name to avoid being used for spamming.

  cocteau48 08:19 10 Jul 2007

On the assumption that you had things working OK with Outlook Express have you tried just importing your settings into Thunderbird from OE rather than creating your account within T'bird itself. From my own experience creating my account in T'bird using the exact same info as in OE would not work but importing account details worked fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?