Can`t send attachments via e-mail

  pub 06:22 11 Jan 2008
Locked

I can`t send any attachments via e-mail.I use Tiscali e-mail rather than Outlook .I have always used this and have sent attachments in the past.As far as I know my settings for e-mail haven`t changed at all, I have even checked them.I can add the attachment to the normal e-mail ,fine.It`s just that it seems to go astray before the recipient actually receives the e-mail.
Help please !

  howard64 07:49 11 Jan 2008

have you checked that the attachements are not too large for your ISP?

  johnnyrocker 10:12 11 Jan 2008

maybe tiscali have changed the way in which their mail system works, have you asked?


johnny

  Hawy 11:37 11 Jan 2008

I have just sent a Tiscali webmail with a 0.5MB attachment to myself and have just received it on my OE OK.

Are you remembering to click "Attach" after browsing to the file for attachment? and before clicking "Send"?

  Sea Urchin 15:17 11 Jan 2008

"I use Tiscali e-mail rather than Outlook"

These are not the same thing - Tiscali is the service provider (ISP) whereas Outlook is an e-mail client. So you could use Outlook to send and receive e-mails via Tiscali. I guess you mean that you are using Tiscali webmail? Have you tried sending an e-mail with attachment to your own address? Does that also lose the attachment?

  pub 06:13 15 Jan 2008

Many thanks for your suggestions.I have now sorted the problem.It could have been pilot error !

  johnnyrocker 10:06 15 Jan 2008

in what way?


johnny

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?