Can't send an attachment on my email

  Boyan1 19:36 08 Mar 2007
Locked

My computer went down, and I had to reset it to the factory setting. After that all seems well, except that I can't send an attachment with my email. I am useing POCO as my email client, and it sends 64k and then there is no further progress and the internet stops. I used to be able to send big files, and they always went through. I dont know how to check my internet settings to ensure that it works well. I have no problems receiving emails, or sending an email without an attachment, but I do miss sending the odd digital photo. Can anyone help?

  Diversion 22:45 08 Mar 2007

Try an update from click here

  Boyan1 15:28 12 Mar 2007

Sorry it did not help. I can't even upload an attachment onto my external account. I also use Olympus software for photos, whith an email client, that will compress photos and send. That used to work fine, but now not at all. It starts to send, and then just stops.

  wee eddie 15:32 12 Mar 2007

"It starts to send, and then just stops."

I think that that may be the critical bit. Possibly too big to send.

  Boyan1 18:20 12 Mar 2007

It won't send any attachment at all. I have tried my on line account, and I can't upload to anything there either. There is something very wrong, and I have no idea as to how to fix it.

  Boyan1 16:34 13 Mar 2007

I have reformatted my computer and taken off the AOL virus shield. Everything is now working as it should.

  wee eddie 18:13 13 Mar 2007

I'm glad you succeeded in fixing it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone