Can't seem to copy and paste with IE

  johnbull 15:44 21 Jul 2004

I can't copy then paste with the IE! yet I can with my Opera browser! any explanations please.

  canard 16:51 21 Jul 2004

There's a box in tools- allow copy and paste- or don't allow copy and paste. Have a look to see if it's checked to suit you.

  johnbull 16:13 22 Jul 2004

Many thanks for your reply! greatly appreciated. However, I went into Tools/Internet Options and went to Advanced etc. yrt could'nt find the option of "allow copy/paste etc. It must be me being a "dummy" but thanks anyway for your attempt to assist

  canard 14:16 23 Jul 2004

IE6 tools-security-advanced tab-allow copy and paste.

  canard 14:18 23 Jul 2004

Missed a bit out-tools-internet options- advanced tab-allow copy and paste.internet options-

  canard 14:19 23 Jul 2004

3rd go -Missed a bit out-tools-internet options- advanced tab-allow copy and paste.

  Microdot 14:25 23 Jul 2004

Has anyone found it yet?

Cheers de Art

  Shorty123 14:51 23 Jul 2004

I haven't got an "allow copy and paste" to check either, but when I had this problem I found if I shut down zone alarm I could copy and paste at will!

  johnbull 16:09 23 Jul 2004

Once again my sincere thanks for your kind advice. I just can't seem to find the tab in any of my options (like shorty123). I went in to the advanced options and clicked "restore defaults" this did'nt solve it either! I then by-passed the Google search web! and pasted to the "lower Address Bar" and it pasted! I then clicked the green Go button and it took me to the selected url. Once again my sincere thanks for your time and courtesy, re. my enquiry
Regards Johnbull

  GaT7 18:09 23 Jul 2004

The option canard is referring to is in IE -> Tools -> Security (not Advanced). Click on 'Custom Level' & enable the setting 'Drag and drop or copy and paste files', found under 'Miscellaneous'. You may have to do this in each of the 3 options (Internet, Trusted sites & Restricted sites). It should be enabled as default but it's worth a closer look at.

If the above doesn't help, try a repair of IE. (click here if you need to know how - covers all OSes). Some time ago I had the same problem you're experiencing but forgot how I fixed it! HTH, G

  canard 19:53 23 Jul 2004

Not doing too well-crossbow got it right.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)