Can’t schedule daily tasks in Acronis

  Onizuka 16:52 03 Apr 2008

I am the only user of my computer (running Vista Home Premium) to which no one else has access and there is only one user account on it showing as (my) Name. I have only ever used it as Administrator. I have created a number of backup tasks which, when launched manually, work properly. I have tried using the Schedule Task Wizard to set the tasks to run every day automatically but without success. When I reach the Credentials section of the Wizard I find that Acronis has already entered the user name as Name-PC\Name. Having entered a password I find that when I click on Next I get a message box saying “The login information is not correct”. If I change the user name from Name-PC\Name to just Name, I still get the same error message. I do not know what other user name Acronis expects. Should I create another account with a different user name and not try to run it as Adminstrator or am I doing something else wrong?

  Ditch999 17:04 03 Apr 2008

Is the password you use the same as the password you use to log on into Windows?
Vista also has two different Administrator accounts. One is the user Administrator and one is system Administrator. Try using Acronis by right clicking on the shortcut and selecting the option Run as Administrator.

  Onizuka 15:24 06 Apr 2008

I didn’t realise that Vista has two different Administrator accounts but your point about the password gave me a clue. As the only user with no one else having access I had not set up a password-protected login. There seemed no need and I simply switched the computer on and let it boot up. When I read your response I set up a password for logging in then, having selected Run as Administrator on the shortcut, used the same password to schedule the tasks in Acronis. I am happy to report that I had no problems. I can only assume that Acronis validates the password entered in the Credentials section of the Schedule Task wizard against the Administrator’s Windows password and as there wasn’t an Administrator’s password in existence it simply rejected the input.
Thank you for setting me on the right line.

  Technotiger 16:15 06 Apr 2008

Hi, I used to get the same 'error' message with ATI, I 'cured' at simply by not entering any password. It all works fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?