Can't run or install/uninstall any program

  spludge 11:33 05 Jul 2009
Locked

Try and run any program, system restore, or install/uninstall any program brings same error message -'This file does not have a program associated with it for performing this action. Create an association in the Folder Options control panel' Can't see this under Folder Options but as it applies to everything I can't see that would be a cure anyway. I think this started after installing the Norton 360 trial but I can't even uninstall it now! Help!

  VoG II 11:36 05 Jul 2009

If you are running XP try the fix for EXE files click here

  VoG II 11:38 05 Jul 2009

Also see the note:

NOTE: If your EXE file associations are corrupted, it can be difficult to open REGEDIT, or to even import REG files. To work around this, press CTRL-ALT-DEL and open Task Manager. Once there, click File, then hold down the CTRL key and click New Task (Run). This will open a Command Prompt window. Enter REGEDIT.EXE and press Enter.

  spludge 00:31 06 Jul 2009

Thanks - the EXE file fix solved the problem! Nigel

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?