Can't Roxio copy disc

  Katiegirl 16:36 29 May 2003
Locked

I have a Packard Bell IXM 9200 P3 1GB PC with Manufacturers installed burner.
I tried to copy a self photos installed disk with recently purchased "Roxio Easy CD & DVD Creator 6" software.
I clicked on "Disc Coppier", Out "Sourse" Disc in the top DVD slot, blank none re-writable disc in bottom CD-R slot and clicked on to "Burn" icon.
Burning started then stopped & the following message came on screen:
X Q Gold Star DVD-ROM DVD81208 (Illegal mode for this track (05/64/00)
Since then when I put any cd to be coppied into the top slot it tells me it is a blank disk, even when it isn't?
Help! Can anyone tell me what it means?

Ron.

  DieSse 18:19 29 May 2003

From what you describe, it sounds like your DVD drive has failed, if it won't recognise any disk put into it.

  DieSse 18:20 29 May 2003

Or is it only Roxio ECD that won't recognise a CD - what about other programs?

  powertool 18:29 29 May 2003

Roxio have several downloads to fix bugs in their software - I had a problem with Easy CD freezing using XP and the download has fixed it.

I would suggest that you go to roxio.com and download their latest fix.

best wishes

Powertool

  hssutton 18:33 29 May 2003

I use ECDC 6 without any problems. Which burner are you as the source drive. I'm sure I read somewhere that using two burners creates problems.
Also I presume that you uninstalled the burner software that came with with the original drive.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review

How to draw a mandala

iPhone X review

Musique en streaming : Spotify vs Deezer