Can't rename or delete files

  Ç̧ÇØ 23:59 04 Jan 2008
Locked

I have just downloaded some video files from my digital camcorder
when i try to rename the file i get the following
"The action can't be completed because the file is open in another program"
Even after a reboot and no other programs running i get the same message.

Im running Vista Ultimate
the video files are .avi

ty

  MAJ 00:07 05 Jan 2008

See if you can rename them in Safe Mode.

  GEEKSTA 00:15 05 Jan 2008

is the camcorder still plugged in?
if so, remove it and reboot and see what happens?

  Ç̧ÇØ 00:17 05 Jan 2008

Tried it in safe mode, I get the same message
I also unplugged the camcorder.
Rebooted several times.

  ianeon 06:41 05 Jan 2008

click here - Use this - It is very good and it is free

  Ç̧ÇØ 09:50 05 Jan 2008

I tried to use the Unlocker ianeon gave me the link to I get the following:
Error debug privileges

  Ç̧ÇØ 13:12 05 Jan 2008

i finally got to delete the files by
starting in safe mode, command prompt.
still not sure what it was

  Ç̧ÇØ 13:13 05 Jan 2008

ty for all the help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?