Can't remove indexing

  Beth 16:18 16 Jan 2010
Locked

When I try to stop the indexing tool from the 'Properties' option in My Computer, I'm told that a file msxml4 KB927979-eu.log is in the way. CCleaner's tools has it on a list of five SP2 files. Is it OK to get rid of them all?

  howard64 10:12 17 Jan 2010

try starting in safe mode - press f8 before windows starts - then try stopping indexing. Another way is to see what services are running on your XP system, click on Start | Control Panel | Administrative Tools | Services. Scroll down in services until you find indexing. Double click on the right hand pane info and using the arrow click on disabled.

  Beth 14:51 17 Jan 2010

Idexing now disabled. Thank you

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017