cant record audio streams with audacity

  patso 21:43 26 Feb 2010
Locked

hi i am using vista and audacity but cant get it to record audio streams no matter how i try,with the old audacity if found auxilary and done it automatically but there is no aux in vista,i right click on recording devices and all i seem to have is this list-microphone bluetooth
av audio working,midi bluetooth av audio currently unavailable,microhone bluetooth sco audioi currently unavailable,midi bluetooth sco audio working,microphone conexant high definition
smart audio 221 working,internal aux jack nvidia hdmi audio not pligged in. any ideas how to get it to record audio streams please
any help welcome as i have got other progs to do this as well with same problems recording
thanks

  eedcam 22:16 26 Feb 2010

Have alook at the Wiki if not there try audaciy's own forum
click here

  patso 22:53 26 Feb 2010

thanks eedcam i tried all the advice on the link and it looks like its a vista compatibility issue,i am going to give firefox a try as a friend has told me there is a built in stream recorder with it,i also might upgrade to windows 7 and see if that solves things,the wicki just gives all the details i have already tried but thanks again for the reply,i will post back the results,ps it is the beta version of audacity i have but i will try the links again
cheers

  BRYNIT 22:56 26 Feb 2010

Go to the speaker/volume icon on the right of the taskbar. Right click and select recording devices. Right click and select show disable devices. You should now be able Stereo mixer, select and make it the default. Hopefully it will now show up in audacity and allow you to record.

  patso 23:05 26 Feb 2010

thanks brynit done as you said but onnly showing the list i posted above not showing stereo mixer any where thanks again

  rdave13 23:23 26 Feb 2010

Hope it's not the 'What U Hear' syndrome.
click here

  BRYNIT 23:25 26 Feb 2010

Stereo Mixer should be there but is hidden. When you opened recording devices did you right click on any of the devices showing and select show hidden devices from the list.

  patso 23:35 26 Feb 2010

ok when i hover on speaker i click onmixer,show disabled devices is ticked.under mixer it shows speakers and windows sounds.i right click speaker option,click recording devices and shows the above list with show disabled devices ticked,only above list showing,lost now thanks again

  Joe G 01:43 27 Feb 2010

Really appreciate that advice - I had tried to use Audacity previously to record soundcard output but wasn't aware of the disabled device. Brilliant! Thanks again - hope you can get sorted soon patso!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?