Can't recognise CDA files in CD drive?

  astral traveller 17:00 02 Mar 2003
Locked

Hi, I am trying to convert cda files to mp3. I have already done this succesfully before but for some reason now the programs can't seem to find the files - it's as if the cd drive doesn't exist. The programs I have been using are dbpoweramp and cdex. Windows media player has no problem in recognising and playing the files and they are there in explorer. Is it possibly some sort of windows problem? I am running xp home.

  leo49 17:25 02 Mar 2003

With a CD in the drive and thus showing in Explorer as .cda's, rightclicking any or all of them gives me the dbpower menu option 'Convert To'.

If you don't have this,I suggest you try running your dmc Configuration again and unticking and reticking the Explorer Integration 'convert to on explorer rightclick' box.

Regards

  astral traveller 17:43 02 Mar 2003

Thanks, just tried that, I do get the convert to option but when I try to convert (using dbpoweramp) I get the message "file could not be opened - read table of contents failed - audio cd in drive?" I have also tried the dbpoweramp "cdgrab" program - which I have used successfully quite recently - but it's waiting for me to insert an audio cd, which I already have! I have tried using the dvd drive but it can't read from there either. In case it was a problem with the program I have tried a different one - cdex - but am having the same problem.

  leo49 18:01 02 Mar 2003

Never encountered this before and can only presume it's some glitch in XP and/or MediaPlayer[neither of which I have on my PC so can't test out].

In CDGrabber/Options presumably you've checked the correct drive shows in the 'Use CD drive' box?

Must admit I'm puzzled.

Regards

  astral traveller 18:13 02 Mar 2003

In dbpoweramp converter the files are recognised and selectable but after trying to convert I get the messages I described. In the cdgrab program options doesn't show a 'use cd drive' dialogue box - I think it defaults to drive E. Yes I think it may be some sort of windows problem - although as I say I have used it okay very recently, so I guess it must be something I have done - anyone got any ideas?

  leo49 18:18 02 Mar 2003

Beg to differ but in my CDGrabber/Options there is a CD drive selection box just above the 'slow accurate ripping','eject after rip' and rip speed etc boxes.

Regards

  astral traveller 19:07 02 Mar 2003

I stand corrected - I was clicking the arrow to the right of options instead of teh options button itself:
D drive was selected - which is my DVD drive - I have changed it to E which is my CD drive - but still not being recognised, it's still requesting to 'Insert Audio CD' which of course I have.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?