cant read word document

  shauny36 11:03 11 Mar 2007
Locked

when i open a word document to read its contents it comes up with loads of small squares, but if i open the same doc on a different pc its ok.
am using office xp.
also some text docs open up scrambbled.

also some word docs will open ok eg: from a cd.

  Kate B 11:39 11 Mar 2007

Sounds as though you don't have the font installed on the PC you're trying to read the document on - can you see what font it is on the different machine? Also, which version of Word was used to create the document? Word 2007 defaults to the new .docx format - if it was saved in that format, you need the Office compatibility pack click here

  silverous 14:53 11 Mar 2007

Another way to work round it if it is a font issue is to do CTRL A (or Edit, Select All) then choose a different font from the font drop-down e.g. Times New Roman or something. Let us know how you get on.

  VoG II 15:07 11 Mar 2007

If it isn't a fonts issue click here

  shauny36 17:02 11 Mar 2007

tried the font but just the same.
am using office xp on both pcs (same disc)

  Kate B 17:14 11 Mar 2007

But which version of Office created the document? What is its file extension?

  shauny36 17:56 11 Mar 2007

all i know is its office 2000. (xp)
where will i find the file ext.

  VoG II 17:59 11 Mar 2007

1. Click Start.

2. Click My Computer.

3. Select the Tools menu and click Folder Options.

4. Select the View Tab.

5. Untick the Hide file extensions for known file types.

6. Click OK.

The file extension (the part to the right of the .) should then be shown.

  shauny36 13:02 12 Mar 2007

done that but cant see file ext

  Jeecie 13:54 12 Mar 2007

Hi shauny36... if you open the original document on the orginal PC (the Pc which it opnes ok on) try saving the file as a "Rich Text Format" (extension reads .RTF) file. Then try opeing the RT file version on your 2nd machine (the PC that doesn't want to wor properly).

To save as RTF open the document, then from the menu select File > Save As >... then in the new window that pops onto your screen select "Rich text format (*.rtf)" from the "Save as type" drop down menu.

To open the .RTF file on the 2nd machine... open up Microsoft Word. Then select File > Open... make sure then in the new window that pops onto your screen select "Rich text format (*.rtf)" from the "Files of type" drop down menu. Select the file + open it... if it displays/shows on the srceen okay you can then "Save As" and select .doc extension (the Microsoft Word file type) which will give you the file type your after).

Jeecie :)

  shauny36 19:21 13 Mar 2007

will give that a go.

word will open ok and i can type text and save it then when i open it again all the text is ok.so might be that document but could be wrong.

hope that might shed a bit more light on the subject.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?