can't (re)activate office 2003

  rickd 14:13 15 May 2008
Locked

After installing SP3 and other updates, none of my office apps run fully (i.e now read only). I assume this is because they have been deactivated (ms validation tool??).

If I go to activate in help, nothing happens. I have tried reinstalling from CD, with the product key, but still no activation wizard (either by phone or online)?
Any ideas

  rickd 08:55 16 May 2008

The office cd was OEM supplied with my old PC (in 2003) on which it was reinstalled many times due to windows/hardware crashes, and then onto my newer PC, which is now on it's 3rd mobo (another story) and 2nd HD. What with all those reinstalls, I guess maybe MS have blocked it?
Or is it because I still also have it installed on another PC (so I have a backup to use if/when my main PC dies (again)) and this was picked up by MS when I ran updates on all my PC's?

Anyhow, can I get it to work for me ever again??

  birdface 09:49 16 May 2008

If you want to do a repair you need the CD.This from another thread with the same sort of problem. click here

  rickd 12:14 16 May 2008

I have the cd, tried both repair, then complete fresh reinstall. Still no option to activate.

  birdface 12:49 16 May 2008

I have the 2002 version and did not need to Validate it again.How about uninstalling it completely and install it again in safe mode.

  tullie 13:51 16 May 2008

I to have reinstalled on more than one occasion,without having to revalidate.

  xania 15:53 16 May 2008

Found quite a bit about this on the web:

click here

click here

click here

click here

or type <Can't (re)activate office 2003> into your favourite search engine

  Terry Brown 15:58 16 May 2008

Silly Question,
Could Microsoft be trying to force an upgrade to Office 2007. i.e. Office 2003 is 'to old' for the new service pack ?.
Terry

  birdface 16:27 16 May 2008

I have got 2002 version of Office and have no problems with Sp3.

  birdface 16:50 16 May 2008

Googled.Looks as though there are quite a few with the same problem.click here=

  rickd 17:10 16 May 2008

Yup been googling half the morning.
I have fully uninstalled again, then run windows installer clean-up which didn't show any record of Office 2003 so I couldn't clean up further. Ran Reg Mechanic and couldn't see any obvious ref to Office 2003. Reboot. But when I reinstall the same thing - put in key, install, but not activated. Even did it disconnected from the internet, so there must be something in the registry telling it not to run the activation wizard or to run in full mode.

Mind you, a quick tally of how many times it has been installed over the years with new Mobo's, HD's and fresh Windows installs runs well into double figures.

But what I don't get is that is there was no warning - i.e you must activate in x days etc, and that it was fine for the last couple of months (last reinstall end Feb I think)- about 70 days.

I'm sure its not a prob with SP3 itself, it might just be that when it installed it somehow worked out that the copy of Office had been installed on a different system (ie mobo).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone