Cant play purchased music files...license problem

  hawthorn59 17:59 08 Jan 2008
Locked

Hi

I'll try to keep this short, cos its a long story!

I had over 100euro credit in Eircom Music Club and had to use it up as it was shutting down. It reopened as a different club I think. So I downloaded to my hearts content; now most of the files wont play. They start looking to acquire license but are unable to.

I emailed Eircom and in fairness they replied with this solution:

"Please try the following instructions:

1. Go to Start > Run...
(* please note that on some Vista machines, the 'Run' key is hidden by
default. you can open the 'Run' function by pressing the Windows key + 'R')
2. Type regedit into the Start Search box and hit enter.
3. If asked for permission, click on Continue to open the Registry Editor
4. On the left-pane, navigate to the following: HKEY_LOCAL_MACHINE, then
SOFTWARE, then Microsoft, then Windows, then CurrentVersion, and
finally,Audio.
5. In the right-pane, double click on the text, DisableProtectedAudioDG, and
change the value from 1 to 0.
6. Close the Registry Editor.
7. Restart your computer.

Your protected files should now play normally.
Kind regards,"

The thing is, when I follow the instructions I get as far as 4, but cant see any "Audio" folder, so can go no further.

h

  Technotiger 19:09 08 Jan 2008

Are you sure you are following the instructions exactly?

I don't have Vista so I can't check out the Route myself.

  hawthorn59 02:22 09 Jan 2008

I dont have Vista either. Yes Ive tried it a few times. Could it be hidden I wonder...?

h

  MCE2K5 02:48 09 Jan 2008

h,

I've done a search for 'DisableProtectedAudioDG' & 'Audio', Found Nothing at all to be able to 'change the value from 1 to 0'.

I've got MCE 2005.

  MCE2K5 03:14 09 Jan 2008

h,

Goto, click here, On the Left hand side, Under 'System requirements' Click '> Download sample track <' Save it in My Music, When it's downloaded, play it in Windows Media Player. If it doesn't play it is either your Firewall Settings. Or Privacy Settings or Security Settings in WMP, In the Tools, Options Box.

Another thing to try, Is, If you have got Winamp Player, I tried that sample track off tesco's Website last night, It works on my system.

  johnnyrocker 10:07 09 Jan 2008

might get more help in vista forum?


johnny.

  interzone55 10:27 09 Jan 2008

read thehill's post from 02:22 - he doesn't have Vista.

  interzone55 10:29 09 Jan 2008

That registry entry is installed by Windows Media Player 11, if you don't have WMP11 you won't have that entry.

Have you tried upgrading to WMP11? It will work in XP
click here

  interzone55 10:33 09 Jan 2008

Scratch that - I've just checked my second work PC which has XP & WMP11 and it doesn't have that registry entry either.

Perhaps Eircom have their own software.

  johnnyrocker 11:24 09 Jan 2008

i was misled by all the talk about vista which now appears to have nothing to do with the issue.


johnny.

  lotvic 13:20 09 Jan 2008

try an upgrade click here
" This page lets you upgrade the security components of your digital media player so you can play protected files on your computer.
To upgrade your security components, click Upgrade."

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?