Can't open Word doc

  The Potter 23:31 26 Aug 2008

Slowly loosing the plot ....... Sory that the next is long winded but it may help with iding what is wrong:

Machine A is running Win XP Pro, Office 2000
Machine B is running Win XP home, was Office 2002 but now 2000

2 docs on A: 1 x excel 130MB, 1 x word 190MB.

Thried transferring both docs via memory stick from a to b. Excel copied over fine but the word doc wouldn't. It wouldn't open becuase the path couldn't be found or name was invalid. Couldn't copy and paste it either - got 99.9% there and then reported an I/O device error.

Tried this with 3 different memory sticks and always the same result. Tried it with just the word on a 1GB stick.

I appreciate at this point someone might suggest changing usb ports etc but I've tried this without success and why should it copy the excel doc over but not the word one?

I then took the memory stick to work and copied the word doc to a cd. Managed to transfer the doc from the cd to machine B but I still get the message that the document name or path file are invalid! I KNOW the doc name is not invalid; it consists of 5 words with no punctuation or other symbols - all letters in title case. The path is on C drive - which I full access to, this is a stand alone home computer!

Then decided to get rid of office xp - wasn't an original anyway and reloaded 2000. Couldn't believe this would make any differnce and I'm right - it doesn't.

I can open other word docs with no problem.

The only other possible thing I can think of is that XP pro can cope with the document and the home edition can't (but don't belive it!). The document contains several internal hyperlinks/bookmarks - could this be the problem?

I've run out of ideas now! Probably going to be something really simple but HELP PLEASE!


  lotvic 23:49 26 Aug 2008

you say you can open other word docs with no problem - have these been transferred from Machine A to Machine B sucessfully?

  DieSse 23:52 26 Aug 2008

The document contains several internal hyperlinks/bookmarks - could this be the problem?

It certainly could - an internal hyperlink will be pointing to a path on the system it's on - and that won't be the same path on the other system.

  DieSse 23:53 26 Aug 2008

Unless it's specified in relative and not absolute terms.

  DieSse 00:11 27 Aug 2008

How to make relative hyperlinks

click here

  Simsy 09:02 27 Aug 2008

which wont explain it, but might serve as work rounds...

Resave the document, on machine a, with a different name, and try transferring that.

Copy and paste all the content into a new Word doc and try transferring that.

Resave the document, on machine a, as a .rtf file, and try transferring that. That will, )I think), loose any hyperlinks, in case that is the issue as suggested by DieSse. It will also loose other "Word" specific features as well, so this may not be an option.

And really clutching at straws... are there any macros in the document? If so perhaps there's some antivirus activity causing a problem? Removing all macros may help, but of course that will probably be counterprodcutive if the macros are ther for a reason!

Good luck,



  The Potter 15:08 27 Aug 2008

Lotvic - yes.

DieSee - even though it's a bookmark in the same document? Looking at that document maybe hyperlink is the wrong term? Let's say I hightlight a date and add it as a bookmark (insert, bookmark). Then I write the words "see here", highlight them and turn them into a hyperlink (insert, hyperlink, to place in document and select the date I just made a bookmark). I don't think this is quite the same thing they are referring to is it?

Simsy - saving as .rtf is not an option! This doc is nearly 500 pages long and contains many photos and internal bookmarks etc! Thanks for the suggestion though.

I'll try saving with a different name and if that doesn't work I'll try copying all into a new doc. And no macros.

  The Potter 15:11 27 Aug 2008

Opps - and thank you all for your time!

  Ditch999 16:19 27 Aug 2008

"Machine B is running Win XP home, was Office 2002 but now 2000." and "then decided to get rid of office xp - wasn't an original anyway and reloaded 2000"

Seems machine B is the problem and I guess its to do with replacing office xp with office 2000.

Have you tried running Ccleaner

Have you looked at the Properties/Security tab of the Word file to make sure you have Full read write permissions?

  The Potter 16:57 27 Aug 2008

No to both but will do! Ccleaner? Where do I find that please?

  Ditch999 17:03 27 Aug 2008

Ccleaner click here

What happens if you zip/compress the Word document? Does it transfer ok then?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache