Can't open secure web pages

  Frank-P 09:39 12 Apr 2008
Locked

I am supporting a blind PC user with broadband from Talk Talk with a reported speed of 10mbs on a reasonably new Dell PC running Windows XP Home with Zone Alarm. Despite this, it seems to take an age to open ordinary (http) web pages, even on popular sites like bbc. Sometimes it times out completely. When trying to open secure pages (https) however, the IE7 progress bar freezes approx 50% of the way along and displays a blank page. Even if left for 10 minutes it does not revert to a time out message though. Talk Talk techies have adjusted the MTU rate (from 1432 to 1431 to 1400), reset the winsock, cleared the IE caches and various other bits I either can't remember or don't understand, but with no joy. Their best guess was that the PC was infeected with spyware which was hogging both Processor resource and bandwidth, however Task Manager shows typically 98% idle, there is virtually no visible broadband traffic and scans with spybot and adaware both showed minimal problems. I have also tried using Firefox instead of IE7 and disabling Zone Alarm, also with no effect. Anyone got any bright ideas please!

  birdface 09:52 12 Apr 2008

Try right clicking my computer.Properties.Hardware.Device Manager.Expand the IDE Atapi controllers .Double click Primary IDE channel.Advanced Settings.Make sure Transfer Mode is set to DMA and not PIO.Also check that,the Secondary IDE channel is the same.My Primary Ide channel is at Mode 5.And secondary is set at Mode 2.

  birdface 10:11 12 Apr 2008

You could try removing zone alarm completely then running C Cleaner.And switch Windows Firewall on temporary and see if it works any better.You must use C Cleaner or deleting Zone Alarm will not work as it leaves files on the computer.If it works Ok you can then reinstall Zone Alarm or whatever Firewall that you wish.Just wondering if your friend can deal with all pop-ups wanting you to allow or deny programs.Maybe a Firewall like Kerio might be better.Downloaded in simple mode you very seldom get any pop-ups.

  Frank-P 15:59 13 Apr 2008

I am afraid that none opf the things you have suggested so far have made any difference. The only slight funny is that when I checked the IDE/ATAPI controllers there were two primary controllers (one mode 5, one mode 2, and a secondary controller which showed "Not Applicable". Do you think there may be a conflict between the two Primary controllers?

  birdface 17:23 13 Apr 2008

Have you tried right clicking local area connection on your quick start.And press repair.See if there is a DNS problem.

  Frank-P 23:04 13 Apr 2008

Done it several times, makes no difference I am afraid.

  brundle 23:16 13 Apr 2008

HD interface or mode is almost entirely unrelated if your issue is internet problems, more likely a Winsock/network stack problem.
Run Winsock Fix click here

Reboot

Run DialAFix to fix a number of potential issues; click here

  brundle 23:17 13 Apr 2008

Just noticed they already did Winsock, no harm doing it again. Reset TCP IP too click here

  Frank-P 08:25 14 Apr 2008

Thanks Brundle, I will try it next time I visit.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?