cant open bitmap

  cooshy 12:39 30 Sep 2008
Locked

i installed an ethernet port on my pc to replace the standard modem but i could not get it to work
i uninstalled it and put the old modem card back in
now i cant connect to the internet
i tried to reinstaal my talk talk software but it gets so far and then says"error cant open bitmap"
i contacted talktalk and they told me there was probably something wrong in the computers registry which they advised me not to touch?
what can i do?

  Technotiger 14:17 30 Sep 2008

Hi, run click here in its default form, this would clear any glitch in the registry.

  cooshy 23:12 01 Oct 2008

no i have already tried that no joy

  eedcam 08:30 02 Oct 2008

Can you system restore to before you had the problem

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?