Can't log into PCA when using Opera

  ROYWIDD 15:08 29 Jan 2006
Locked

Hello,I use Opera as my default browser,and until friday had no problems with the auto login to PCA,I completed the ISP survey,then found auto login had disappeared.
I'm now having to use IE to log in.Has anyone got ideas or suggestions please as to what the problem may be?I'm on win98se,and have run checks with a2,AVG and Adaware,all came up clear.

  ROYWIDD 15:13 29 Jan 2006

Maybe Ishould have added that I use NTL BB?

  Mikè 15:23 29 Jan 2006

Well providing you've got 'Auto Login' ticked in the forum preferences, then it has to be a cookie issue.

Try deleting the various pca cookies, using Opera's cookie manager.

  ROYWIDD 15:37 29 Jan 2006

hello Mike,how please do I tick'Auto Login'in preferences?Also,I've cleared all pca cookies in Opera as you suggested

  Mikè 15:52 29 Jan 2006

Click on 'ROYWIDD' at the top left of forum, where it says welcome this will give you the various forum settings.

Hope this helps.

  ROYWIDD 15:57 29 Jan 2006

hello Mike,I've just tried that in Opera,and can't log in at all.Many thanks for your help,this could run forever I think,so I'll tick as "resolved"and just use IE to login

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?