Can't log in to my Camelot account

  pj123 13:53 29 Jul 2006
Locked

I have been trying since Wednesday 26th July to login to my Lottery account to add funds.

Not getting anywhere. Anybody else having the same problem?

I have rung Camelot who talked me through some advice but it didn't work. They then said that it was probably something to do with NTL (my BB provider).

Trying to get through to NTL is like ringing a remote public telephone box somewhere. If there is someone near it you might get an answer.

I can get into their Home Page no problem but can't get any further. It is listed as a "trusted site".

  spuds 14:09 29 Jul 2006

Have you recently changed 'your security' in the browser?.

  bof:) 14:11 29 Jul 2006

Hi pj123, silly questions I know but,

1)are you typing in the correct password to th account?
2)Could you ave either accidently hit the 'caps' key when putting original password in or when typing password now?
3)could someone in your house altered the password?
4)are you having problems with accessing any other websites?

Mike

  bof:) 14:12 29 Jul 2006

have you altered any settings in your firewall?

  pj123 14:24 29 Jul 2006

bof:), 1. No. 2. No. 3. No. 4. No.

No settings altered in my (Zonealarm) firewall.

Just spent 20 minutes talking to someone called Sonia (with an Indian accent) but still no go.

spuds, no to your question as well.

Everything was running fine up until last Wednesday. I just wanted to add some extra tickets due to the double rollover, but couldn't add funds to cover it so I couldn't play.

Been trying ever since to add more funds in case.

  bof:) 14:36 29 Jul 2006

ok, another silly question, is your account still active?

I ask this because I spent a day at a neigbours trying to connect him to BB, but when we rang his provider his account (even though paid by DD) had been accidently cancelled.

  rezeeg 14:40 29 Jul 2006

pj123 just accessed my account no problem, and I'm also with NTL.

  pj123 15:08 29 Jul 2006

Thanks all. Just rung Camelot again and spoke to another "Adviser".

Talked me through a few things which didn't work.

As a last resort she said "Hit the back button on the browser" When I did that I got another window to "Add Funds".

This time it worked. So I am now back in credit.

Ticked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?