Can't locate Microsoft Office applications

  DANZIG 11:05 16 Jul 2008
Locked

I have Microsoft Office installed on my Vista Home premium laptop.

I want to put the shortcuts to Excel and Word on my desktop. They were there before, but I go through 'image changes' regularly and I deleted these shortcuts a while back.

Now I want them back, but try as I might I can't seem to find the program anywhere on the PC.

The various documents that use these applications open fine in the relevant application, but I can't find them anywhere!

Whats going on??

  palinka 11:27 16 Jul 2008

try Start> all programs, then scroll down until you see the programs you want - you may have to scroll "off the bottom of the screen" if you'e got a lot of stuff installed, & if listed alphabetically remember they'll be under M for Microsoft. When you find them Right click on each in turn and choose "create a shortcut".

  DANZIG 11:53 16 Jul 2008

But thats the whole point. I've looked for them in the location and in the way you state - but the applications aren't there.

There is a Microsoft Office folder which doesn't however have Excel or Word in it or Powerpoint for that matter

  VoG II 11:56 16 Jul 2008

Do a search for winword.exe - that should show you which folder they are in.

  DANZIG 12:02 16 Jul 2008

Tried that - all it comes up with a file that ends with '.reg'. Whats that?

  VoG II 12:07 16 Jul 2008

A .reg file is usually a file for changing/adding settings in the Windows registry - treat with caution!

What happens if you search for excel.exe ?

  DANZIG 12:19 16 Jul 2008

I get the same thing turning up.

  VoG II 12:22 16 Jul 2008

I'm not familiar with Search in Vista but it sounds as if it is searching for files containing the text excel.exe and not for the file excel.exe

  Covergirl 12:29 16 Jul 2008

I've not had much luck with Vista search, so go into My Computer, then Program Files, then (probably) Microsoft Office - under there look for the .exe files of the relevent applications ie Word Excel etc. They may be in a sub-folder so keep looking logically.

You may have to restore your "Hide Filename Extensions for known file types" through Tools, Folder Options, View.

When you find them, right click each and Create Shortcut, or Restore your My Computer window and right-drag to the desktop and select Create Shortcut Here or similar.

  DANZIG 12:38 16 Jul 2008

Sorted it now.

Thanks for the help everyone!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?