Can't load xp

  dclous 10:34 04 Nov 2004

XP will not load onto either hard drive. I have a gigabyte 7dxr+ Motherboard with athlon 1600+ if I remove one hard drive and leave just one formatted Hard drive and boot from c it still will not load. I Have tried all variations with extra hard drive on a partition nothing seems to help.

  Caså 11:04 04 Nov 2004

Sorry,..I for one do not understand.

You must boot from XP cd to load.

Is that what you wish to do?

  dclous 11:59 04 Nov 2004

I am currently using 98 as my operating system. I am trying to install xp as my new operating system on either a blank formatted hard drive or on a partition on another hard drive. XP will not install onto any variation that I use.

  Smegs 12:20 04 Nov 2004

Can you tells us exactly what you have tried.

I.e. Have you been in to BIOS, to change the boot up to boot from CDROM??

  Smegs 12:22 04 Nov 2004
  Completealias 12:56 04 Nov 2004

Do you have a full XP version or just the Upgrade? If you've only got an upgrade then you'll have upgrade your 98 install.

  dclous 13:00 04 Nov 2004

I have changed the bios. I have four IDE's at present one hard drive is in Number 3 and the other is in No 4. This was set up as a raid configuration initially but I am now just running as two hard drives one is only there for pure Backup. I have taken out one of the hard drives and formatted the drive so I was installing onto a clean drive as if it was a new computer. I have tried two drives set as master and secondry. I cant have tried everything as it would be working by now.

  dclous 13:01 04 Nov 2004

yes it is a full version

  Completealias 13:10 04 Nov 2004

Have you got to the XP setup screen yet or not?

You should have your two Hd set up on your primary IDE slot. Or are they still through your RAID config? In which case if you've got to the XP setup screen theres a point when you are ask if you need to install 3rd party SCSI or RAID drivers.

  dclous 13:54 04 Nov 2004

Ide 1 = dvd ide 2 = cdrw ide 3 both hd's on one cable one set master and slave.
not set as raid have partially installed xp but it kicked up a fuss and didn't like what was going on and now every time i Start up I get a choice of 98 or carry on install xp use up down arrows for choice select xp i then get win root \system 32 ha.dll please reinstall a copy of the above file. hows that for starts?

  Salinger 14:19 04 Nov 2004

I had tremendous problems installing XP Home - kept telling me it couldn't copy files. Turned out to be a faulty Memmory Stick.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?