Cant load Paint.net prog. on XP SP3 laptop.....

  laptopdunce 10:35 16 Aug 2012
Locked
Answered

Having problems loading Paint.net prog. to my XP lptop that is now running SP3 after downloading Paint.net and extracting the zip.files and clicking on "run" it comes up with a little window that says .netframework sp1 & Paint.net will be installed, so clicked this box and then 1st window for "Microsoft.NET framework client profile begins to load, (the paint.net programme says it needs NET.framework to operate) but after 10% of the NETframework has downloaded it says "rolling back, this may take several minutes" and the window disappears, my question is: after leaving the programme on for 15 minutes how long should I leave it till I see some sort of result? Or is there another link/mehtod of downloading Paint.net to my XP laptop that is now running with SP3? thanks Also I cant open the PCadvisor page on my XP laptop, I just get a banner ad at the top and it wont let me go to the log on page, think this is something to do with ad/cookie issues. LAPTOPDUNCE

  Sea Urchin 11:20 16 Aug 2012
Answer

Download and install .NET Framework 3.5 SP1 first from here

NET Framework

It will take a while to install

Then after a restart try Paint.net again

  laptopdunce 12:01 16 Aug 2012

thanks, can I copy that url to a usb stick, problem is I cant log onto PCadvisor from my XP laptop, it will only show the top ad. banner but wont let me log in. I will see if I can copy the URL for the net.framework link you sent and see if I can open it on the XP laptop. thanks LAPTOPDUNCE

  laptopdunce 12:41 16 Aug 2012

SeaUrchin: HURRAH!!! YES!!! I copied the URL to a usb stick and pasted it into browser of the XP laptop, took about 10 mins to install the framework completely, and when I then (after restart) downloaded paint.net it all loaded properly!! Thanks alot!! what a WIZARD you are!! Now, I need to find out why I cant log on to PCadvisor.co.uk, it will open up the page with the log-on page but when I click to log on it reverts to a page that only shows a small top ad. banner and wont allow me to log on - any ideas what is wrong there? its allowing me to log on OK on this vista laptop I have running off the same router, thanks LAPTOPDUNCE

  Sea Urchin 12:46 16 Aug 2012

Sadly I have to go out now, but if you still have a problem with PCA when I return later I'll put my mind to it. Meanwhile I am sure others will chip in.

  laptopdunce 13:57 16 Aug 2012

Sea Urchin, thanks for that, I have downloaded Google Chrome browser to the XP laptop and I HAVE got into PCadvisor.co.uk via the google browser, but I cant get into it with my IE browser, I think there must be something with cookies/ad settings there, but I have no problems accessing ebay, hotmail,yahoo, all the normal sites I use on IE browser, very odd, but thanks for all the help with the last problem with the Net. Framework installation, I can now remove the Photoscape programme I had loaded to the XP laptop in case I couldnt use Paint.net - but Paint.net is much better and I am so pleased I have managed to get it to download properly, I use it alot for downsizing photos and altering them, thanks LAPTOPDUNCE

  Sea Urchin 17:19 16 Aug 2012

Glad you have found an answer to accessing PCA even though it's not the solution to the original IE problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017