Can't install Zonealarm 7

  pj123 14:04 23 Mar 2007
Locked

Everytime I try to install ZA 7 I get an error message:

"Application cannot start because zpeng24.dll is missing."

I tried going back to ZA 6 but now get the same error message with that as well.

I also tried a Restore but I get:

Cannot be restored, try another Restore Point.

I have tried 5 different Restore Point back to a fortnight ago with the same error message.

Fortunately, I have a "cloned" C: drive which I will use as a last resort.

  VoG II 14:15 23 Mar 2007

A quick Google suggests delete the folder "\windows\system32\zonelabs" restart and try again.

  skidzy 14:22 23 Mar 2007

Again look for this folder and delete C:\Windows\System32\Zone Labs then try a reinstall,though running ccleaner after the file has been deleted would be best,then reinstall.

  pj123 14:32 23 Mar 2007

Thanks Guys. Did both and thought that had cured it but towards the end of the install another error:

"Zonealarm has encountered a problem and needs to close."

No further forward at the moment. Just going to switch off and reboot and see if it works.

  pj123 14:53 23 Mar 2007

Not good. PC wouldn't boot, got as far as the Welcome screen and stopped.

Waited a few minutes but nothing happened so switched off and put the Clone in (this one).

Now all up and running again.

Going to do another clone now on the failed drive.

Fortunately this drive has ZA 6 so I won't bother with ZA 7.

Will tick as resolved now.

  skidzy 14:55 23 Mar 2007

The advantages of backups hey PJ.

Just curious,what backup program are you using to clone the drive.

  pj123 15:41 23 Mar 2007

skidzy. Agree, I backup regularly.

For the C: drive clone I use xxclone (free from click here)

My C: drive only has my O/S and programs/applications on it. All my other files are saved to another hard drive D: 160gb.

They are also backed to external hard drives by just using drag and drop in PowerDesk. I use two windows in PowerDesk. One showing my D: drive the other showing the external drive and just drag and drop from one to the other.

  Little Jo 17:35 23 Mar 2007

There were problems with the first release of ZoneAlarm 7. To get a clean install, go to 'start', 'programs' and right click on the option to uninstall ZoneAlarm. Change the target by adding a space then /clean, this will perform a clean uninstall.

Ensure that folder in the System 32 folder is deleted and also ensure the ZoneAlarm folder is deleted from the program folder.

Reboot your pc and reinstall ZoneAlarm (the fixed version of v7 is now available.

I hope this helps.

Jo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?