Cant install or detect Scanner

  Madboy 21:59 20 Apr 2004

Ive got a scanner here, and when i moved house a few month ago the scanner didnt work (never really needed it then anyway). Well today my dad needed it, and he had to replace the power plug or something (before when it was plugged in no lights or nothing showed), having changed that power plug it now lights up ok. The USB is connected ok along with my Printer. I just popped the installation disk in, installed the Software needed to twain images succesfully.

Now when i goto Star > Settings > Control Panel > Add New Hardware, it doesnt detect my scanner. I tried installing it manually though USB using Have Disk (but i cant locate the driver files off the disk).

When i try to scan an image i get the message "Please check hardware and try again later!", and "Please check poper supply is connected correctly and the USB is plugged in properly."

Both are ok, im wondering maybe the new power plug is not right, or something else?

Please advise, thanks.

Im using Windows 98 SE, Visioneer 4800 USB Scanner running on Scansoft Paperport Deluxe 7.


  Diodorus Siculus 07:44 21 Apr 2004

Is the scanner visible in the device manager?

Can you get the software from the manufacturer site and try another install that way?

  User-312386 08:32 21 Apr 2004

make sure the scanner is NOT plugged in when you try and install the software

  Stuartli 09:49 21 Apr 2004

Install the drivers first and then connect the scanner; reboot and Windows should find and install new hardware.

I'm a bit puzzled about the "power plug replacement" - my own Agfa scanner uses a dedicated mains transformer for its power supply.

  Edbanger 16:38 21 Apr 2004

I have had the same problem for the last few days with the same scanner.

The problem started after I repaired XP.

Sometimes I get a message that says the scanner is locked, even though there's no lock.

I've tried to use Xp's own scanner progam and that does not work either.


  conrail 17:01 21 Apr 2004

check the plug is sitting right, I had same problem even after reinstalling, I have a belkin surgemaster thet my printer sits on and loading paper I must have knocked printer slightly and plug was loose but not enough to show, also like Stuartli I have a dedicated mains transformer for its power supply

  Madboy 19:24 22 Apr 2004

Ill try all suggestions, let you know later.

Thanks dudes!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?