cant insall??

  aceguy 17:07 17 Jun 2005
Locked

hi all. can anyone help with this? i am trying to install a programme which unzips ok but when i try to install i get a box with a blue blue header saying - 16 bit windows substream - then underneath in box it says - c:\windows\system32\autoexec.nt. the system file is not suitable for running ms-dos and microsoft windows applications. choose `close` to terminate the application. - is it something wrong with my windows-which is windows xp home, or is it the programme? any help would be great cause its bugging me!!!

  VoG II 17:08 17 Jun 2005

click here and click on XP_FIX.EXE to download the fix.

  aceguy 18:09 17 Jun 2005

cheers mate that worked a treat. think i mucked up when i ran registry mechanic - think i deleted a file or something?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?