Can't hear my music

  NickyK 23:16 05 Nov 2007
Locked

I have some classical music that can only be played using Media Monkey (my system is XP SP2).

Unfortunately, my Media Monkey has stopped playing sound. It plays, but without the sound. Any ideas? Is there something I should click on or have clicked off?

Yes, before you all say "this has been dealt with before in previous posts." Well, it is not easy to specify and Search is not much help. Sorry.

All help will be gratefully received as always. Thank you!

  johnnyrocker 23:19 05 Nov 2007

try uninstall/reinstall or system restore to before probs?



johnny

  brundle 23:27 05 Nov 2007

Looked here? click here

  NickyK 23:35 05 Nov 2007

I will try all that I have been told. Let's see how I do!

  NickyK 23:36 05 Nov 2007

No. Sorry. Thanks anyway.

  brundle 23:37 05 Nov 2007

Only Media Monkey, and only that file? Do other files play OK in MM? Do other files play normally in
Windows Media Player?

  NickyK 23:48 05 Nov 2007

Someone sent me a lot of Bach and Beethoven on a format my system did not know. Hold on, let me try and find the formats again...

They were in APE format. No, nothing illegal. I am not that kind of person.

  brundle 00:01 06 Nov 2007

If other files play normally (.wma,.mp3) in any/all media players the problem is with that (APE) codec or a decoder setting in MediaMonkey. I don't use MM so can't tell you where to look, apart from any Config/Preferences/Tools pages...

  NickyK 00:19 06 Nov 2007

Thank you brunbdle. Does this mean I have the wrong codes? It was okay before. Sorry.

  NickyK 00:22 06 Nov 2007

Well, anyone suggest how to play my Beethoven?

Thanks for the replies.

I will try all the suggestions and see how we do!

Thank you!

  brundle 00:27 06 Nov 2007

Codecs are software to encode/decode the audio for a particular format, it's unusual for them just to `stop working` - you say the tracks are playing, just that you have no sound - it suggests that the codec is working (ie MM is not generating an error message regarding the codec being faulty, or causing a crash, or not being there at all), but some setting has been changed somewhere.
Are you using the built-in MM audio player, or Winamp? Plus you've not actually said whether other formats work normally. Do you have sound of any kind, in other programs?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?