cant get wireless connection after installing sp3

  john the scone 16:42 05 Aug 2008
Locked

hi there, just installed sp3 on a xp laptop. wireless connection fine before but now the connection i use just says 'acquiring network address' constantly. i have another laptop with vista on it and thats connecting fine to the same router. tried a hotfix from microsoft but that didnt help. also tried keying in security key again, resetting router and diconnecting and re connecting to network, all to no avail. think its due to sp3 but anyone know how to fix it or had better luck than me, cheers

  johnnyrocker 16:56 05 Aug 2008

did you search for sp3 or was it offered via ms updates? as far as i remember a number of people had probs with an unverified version and were advised to wait for ms updates to release a kosher one and as yet i have no request to download an update, would advise uninstall or system restore?


johnny

  john the scone 17:26 05 Aug 2008

hi there, sp3 was downlaoded automatically. seem to think it has caused the problem. how do i go back to sp2 or before i installed sp3/ as i think this may solve problem
cheers

  skidzy 17:32 05 Aug 2008

To remove SP3

1. Click Start, and then click Run.
2. Copy and then paste the following command in the Open box, and then press ENTER:
appwiz.cpl
3. Click to select the Show Updates check box.
4. Click Windows XP Service Pack 3, and then click Remove.
5. Click Finish to restart the computer after the removal process is complete.

  skidzy 17:35 05 Aug 2008

OR;

Method 2: Use the hidden $NtServicePackUninstall$ folder
1. Click Start, click Run, type c:\windows\$NtServicePackUninstall$\spuninst\spuninst.exe in the Open box, and then click OK.
2. When the Windows XP Service Pack 3 Removal Wizard starts, click Next.
3. Follow the instructions on the screen to remove Windows XP SP3.

Or;

Method 3: Use the System Restore process
Note Before you use System Restore, make sure that you have restarted the computer at least one time after you installed Windows XP SP3. By restarting the computer, you allow for any remaining servicing processes to finish.
1. Click Start, and then click Run.
2. Copy and then paste the following command in the Open box, and then press ENTER:
%systemroot%\System32\restore\rstrui.exe
3. Click Restore my computer to an earlier time, and then click Next.
4. Click the date on which you installed Windows XP SP3, and then click Installed Window XP Service Pack 3 in the Restore Point box.
5. Click Next, and then follow the instructions on the screen to remove Windows XP SP3.

  john the scone 20:15 05 Aug 2008

i did a system restore back to sp2 but sp3 update downloaded, not yet installed it but how do i get rid of the downloaded file and stop it downloading in future? cheers

  skidzy 20:23 05 Aug 2008

First note;

Windows XP Service Pack 3 (valid for 12 months following general availability)

And the blocker; click here

  Stuartli 20:34 05 Aug 2008

I had this problem on a friend's system after installing SP3 - all that was required was to re-install the wireless dongle's drivers.

  john the scone 20:44 05 Aug 2008

thanks for that, i,ve installed the blocker. i dont use a dongle, apparently the internal wireless card isn't yet compatable with sp3. how do i remove the downloaded file though cos everytime i want to turn the system off it says click the turn off button to install important updates, i presume this is sp3?

  Ashrich 22:30 05 Aug 2008

Have you checked with the wireless card maker to see if there are updated drivers for it ? What make and model of card is it ?


Ashley

  Stuartli 23:50 05 Aug 2008

If you go to Security Center and configure WindowsUpdate to "Notify You of Updates but not to download or install them", when the yellow icon appears in the Notification tray you can click to open up a panel.

Select Customise, which lists the available updates and details them - tick the ones you want and ignore the rest.

When you OK your choice another panel will appear asking if you wish to be notified again of unwanted updates. Tick the box to signify no.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone