cant get sata disk to run

  White_Elephant 18:01 05 Jun 2006
Locked

Cant get pc tp fully recognise te sata drive I have installed. On boot up it comes up with press f10 for Raid settings, so it has detected a sata idsk. I have tried a number of settings on there and none seem to do any thing.
Every time I boot up it only recognises my ide drive.
Any ideas? i must be missing something pretty fundamental.

system: xp pro
mobo: GA kn8 sli
AMD 3700 64 bit (San Diego)
1 ide drive - 120gb
1 sata (250gb)- the problem one

  Fruit Bat /\0/\ 18:08 05 Jun 2006

SATA controller driver
Your Motherboard or SATA controller card requires a driver to work properly. If you did not get a Floppy Disk with the SATA driver included with your Motherboard you will have to make one. The SATA drivers can be located on the installation CD that came with your Motherboard or preferably, download the latest SATA controller drivers from the manufacturers site.

Does your device manager show sereval IDE channels 0 1 2 3 will be parallel HDD / CD/ DVD 4 5 6 will be sata drive channels

some boards need the SATA drive to be the primary drive set BIOS to SCSI if you do plan on running an IDE HD as a secondary device.

  NotsoNewuser 19:44 05 Jun 2006

When you loaded XP did you follow the SATA drive installation procedure? Omitting to do this has shown up as problem on this forum.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?