Can't get into Safe Mode

  Yimbo 21:48 24 Jun 2011
Locked
Answered

I've used F8 on start up - holding it down as well as continual pressing! Neither seems to work!

I would appreciate any help!

  Yimbo 21:49 24 Jun 2011

Sorry - should have said I use XP home with SP3

  Nontek 21:57 24 Jun 2011

Try again, repeatedly tapping F8, do not hold it down. One can sometimes just miss the point during start-up to press F8.

  birdface 06:04 25 Jun 2011

Try F5 it may work on that one.

  Secret-Squirrel 09:40 25 Jun 2011
Answer

Yimbo, if you can't get any F keys to work, and providing you're able to boot into XP normally, you can try this instead:

Click the Start button, click Run , type msconfig then hit the OK button. Click the BOOT.INI tab, put a tick in the /SAFEBOOT option, click OK, and when you restart the PC it should automatically go into Safe Mode. Make sure the tick's removed when you want XP to boot normally.

  Yimbo 13:13 25 Jun 2011

Got into Safe Mode via your suggestion, Secret-Squirrel, and got things sorted!

Thanks to all for your help!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)