Can't get Internet on wireless network

  Linzl 22:38 25 Jan 2006

My niece has had a Gateway Laptop for Xmas, wireless already built in. She has bought a Linsky router/modem. We have set the router up with the family pc connected via an ethernet cable and the laptop picks up the network okay (we can access the router and the laptop appears on the wireless connected devices list) however we can not connect to the internet? If we connect via an ethernet cable we can access the internet no problems at all. Any ideas why we cannot connect to the internet via the wireless connection????

  dms05 07:54 26 Jan 2006

Have you encrypted (WEP) the Linsky router? If you have you will need to do the same for the laptop.

Is the laptop set to connect to Ad Hoc rather than Infrastructure networks?

Go to Network Connections on the laptop and highlight the WiFi card. What does it say in the left hand pane?

From there press <View Wireless Networks> then <Advanced Settings> <Wireless Networks> <Advanced> and see what type of networks are approved.

  hostess 17:37 27 Jan 2006

I am struggling to get onto the internet on my wireless laptop. I have a router on my family pc also and although my laptop is showing the router and is showing an excellent connection evey web page I try to access states page not available.
I have read the reply from dms05 to Linzl but unfortunately I'm not quite sure what it means.

  Chris-238213 22:35 27 Jan 2006

I had a similar problem on a desktop PC which could share files and printers OK over wireless network but refused to access the internet. Problem turned out to be a wired ethernet adapter card that was also installed in the PC and running a DHCP server which was allocating IP addresses in the same range as the wireless router. After disabling the TCP/IP adapter for this ethernet card it all worked perfectly. Might be worth checking whether your two laptops also have wired ethernet cards installed in addition to the wireless connectivity. If they do dry disabling the TCP/IP adapter for these and see if that resolves things.

  Linzl 09:30 30 Jan 2006

Managed to sort it. I had a look on the linksys website and it suggested lowering the RTS threshold to a value of 2304. I've tried this and so far so good. You can find this setting under the advanced wireless settings tab. Don't have this problem with the Netgear Wireless router I have at home, far simpler to set up and more user friendly. Thanks for all your help and comments anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?