Can't get icons.

  blackpat 08:30 13 Nov 2009
Locked

My hard drive recently crashed, so had to have a new one.Having had it installed, I can't seem to drag the icons from my favourite sites to the menu bar on the bottom of the screen. Thy seem to drag alright, but don't appear on the menu bar.
Also, when I go to close down the computer, I only have the choice of shut down and restart, with the stand bye not live. on the old hard drive, I had hibernate as one of the choices. Can I get these things back?
Blackpat

  birdface 08:53 13 Nov 2009

It is normally control panel.Power options.And you have to switch Hibernate on from there.
It should not make any difference but unlock the taskbar and see if they will drop in then.And remember to lock the taskbar again.

  birdface 09:03 13 Nov 2009

In XP you could right click the Taskbar.properties.And I think it was Customize and if you scrolled down you could see if allow Drag and drop was ticked or not.

  rawprawn 09:23 13 Nov 2009

Try saving the icons into "Links" in favourites and then drag them to the menu bar

  rawprawn 09:37 13 Nov 2009

Should really have said save the site to links in Favourites and then drag the icon from links to the menu bar.

  blackpat 14:29 13 Nov 2009

Thanks guys, I managed to get the site icons on the menu bar.
Buteman, I have windows xp media edition. I went to control panel, power options, but can't see hibernate anywhere.
Blackpat.

  Sea Urchin 15:02 13 Nov 2009

Go to Control Panel - User Accounts - Change the way users log on or off - tick Use the Welcome Screen and Apply Settings. Log off and on again and you should now have the option of standby and hibernate.

  birdface 15:26 13 Nov 2009

It must be in there somewhere as that is where i used to set mine.And indeed just recently set Windows7 to hibernate using power options.

  blackpat 16:12 13 Nov 2009

Sea urchin, I did as you said, in fact the welcome box was already checked, and so was the other box for sharing, I unchecked that. restarted computer, still only have shut down and restart options and a dead standbye.
Buteman, I tried again, but can't see hibernate anywhere.
I seem to have another problem, when I click Ctrl alt delete, the task box comes up, but theres no top to the box, no "x" in the corner, so I have to shut down the computer to get rid of it.
Thanks for helping me guys.
Blackpat

  Sea Urchin 16:19 13 Nov 2009

Open Task Manager and double-click anywhere on a blank part of the border - it should return to normal

  Sea Urchin 16:21 13 Nov 2009

For your other problem it looks like you might need to update your graphics driver

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?