Can't get on to a forum site ?

  Furkin 19:20 10 Aug 2010
Locked

Hi, I don't know if I have an actual problem, but I can't seem to get on to a specific forum that I subscribe to.

Everything else 'seems' alright (as far as I know) but I've not been able to get onto this particular one all day.

Of course, my initial thinking was that it must be down "& it'll be up again soon". Still no joy.

Why I've come on here is because I have received a couple of e-mails of a 'subscribed topic' nature from that same site.

Dosn't that show that the site is at least up'n'running, to allow others to post threads etc ?

It dosn't matter whether I click on the link in the subscribe message, on the link in my faves, or a completely new application - all I get is "Internet Explorer cannot display the webpage". Of course I click the Check Connection thing,,, & as expected it comes back with "now't wrong" !

The site is a Mercedes Benz one - click here

Thanks for reading

  Fruit Bat /\0/\ 19:36 10 Aug 2010

Opened OK with Firefox Chrome and IE8.

Do you get the message bar popping up at the top of the page? maybe your privacy settings are too high for the site.

  birdface 19:47 10 Aug 2010

Yes works ok for me as well using IE8.

  woodchip 19:55 10 Aug 2010

Okay hear on Flock, maybe your firewall as suddenly decided to put the boot in

  Furkin 19:56 10 Aug 2010

Thanks again guys,
I'm on XP with IE8.
It's a site I use regularly,,,, especially at the moment as I have a couple of threads running.

I was on there yesterday,,,, & touched nothing since.

FB: What Message Bar would that be ?

  Furkin 23:43 10 Aug 2010

Just to update:
None of my other 100+ Faves are like this.
This is the only one.

  rdave13 00:01 11 Aug 2010

Try going to 'tools' in IE8, intenet options, under browsing history click on the delete tab. In the list make sure 'form data' and 'passwords' are unticked then click delete. Close and re-open IE8. If that fails then back to browsing history and untick 'preserve favourites website data' and delete. You will need to remember your passwords before you do this.

  Furkin 00:39 11 Aug 2010

Thanks Dave:
Did the first bit - no change.
Did the second bit - no change.

Just to reiterate, I can't even latch on to the site at all.

Also:
Done full AVG scan & SAS scan Justin Case a pesky trojan had crept in, and 4 re-boots, but to Noah Vale.
Will try again tomorrow (later today !)

nite folks

  Furkin 00:54 11 Aug 2010

,,,, did a restore to Sunday ,,,,,

still the same.

  kissmequick 06:18 11 Aug 2010

same here.. I cant load the page to this site click here dunno if there's something wrong with my browser..

  Furkin 08:00 11 Aug 2010

KMQ: It opened o.k for me,,,,

but then again, my Mercedes site is back today !

I don't know what caused it,,,
I don't know what fixed it,,,,

Don't you just hate it when that happens,,,, ?

Thanks for trying folks,,,

C U again soon

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?