Can't get desktop to start up

  s99Raj 15:10 01 Mar 2010
Locked

I have an Acer desktop with the following motherboard inside : RS690M03 - 8EKRHFS2H

It was working fairly OK, but started giving me error messages on blue screens but they flashed by very quickly for me to read them. Anyway, I decided to reset the CMOS on the board using the jumper marked Reset CMOS. Now the computer doesn't start up. I used to get a single beep on startup, now nothing. Nothing appears on the screen at all for me to diagnose and I can't start up with any CD (e.g. the original OS or Hiren's Boot CD).

I've tried taking out the battery for a few hours and even replacing it with a new one. I've changed the PSU too and tried switching it on without the RAM modules inside. I've also removed the PCI graphics card (the only PCI card I have installed). But still the PSU comes on and the processor fan works but I hear no beeps or see anything on the screen. And all I did was try to reset the CMOS jumper.

Any ideas please? Thank you.

  MAT ALAN 15:22 01 Mar 2010

no beeps suggests No Power, Loose Card, or Short.
In my friends case no beeps it was his HDD (dead)

  GaT7 15:27 01 Mar 2010

Did you replace the CMOS jumper - i.e. to its original position?

If not, do this & try again. G

  s99Raj 15:38 01 Mar 2010

I've removed the hard drive too and replaced the CMOS jumper back into its original place (in fact, I tried both places).

  GaT7 16:13 01 Mar 2010

Did you do the CMOS jumper switch & removing/replacing the battery while the mains power cord was DISconnected? If not, do this & try again. Battery doesn't need to be removed for more than 2-3 minutes.

If no joy with the above, this worked for me a few times on a non-booting AMD AM2 motherboard (i.e. when a standard CMOS reset as above didn't work). Do the steps in the exact order as follows:

1. Switch off PC & disconnect mains power cord

2. Remove all drives, RAM, graphics cards, etc - leave only the CPU & PSU installed

3. Change CMOS jumper to reset position & remove battery for 2-3 min

4. Replace CMOS jumper to original position & reinstall the battery

5. Re-connect the mains power cord & switch on PC

6. After 20-30 secs press the F1 key on your keyboard for a few seconds

7. Shut down PC & disconnect power cord

8. Install drives, RAM & graphics card, etc

9. Re-connect the mains power cord & boot up.

Any change now? G

  s99Raj 16:19 01 Mar 2010

Going to give it a go....Back in a mo.....

  s99Raj 16:25 01 Mar 2010

Sorry - no joy. Followed your steps exactly.

At Step 5, the PC fans come on for 1 second and then stop.

  s99Raj 16:40 01 Mar 2010

Tried it again and this time I managed to get to do Step 8, but at Step 9 it wouldn't boot up at all.

  User-312386 16:42 01 Mar 2010

Sounds like your PSU has given up or you have taken all the ram out

  s99Raj 16:44 01 Mar 2010

Well the RAM is still there and works OK in a different computer. I've also tried a brand new PSU but still get the same problem.

After a few minutes it starts up, but still with no beeps.

  GaT7 16:59 01 Mar 2010

At the very beginning (before you even posted here), did you do the CMOS jumper switch & removing/replacing the battery while the mains power cord was DISconnected?

If you did them with the mains connected (even once) it may have damaged the motherboard?

I've never damaged a motherboard due to forgetting the above, which I have on occasion. But it doesn't mean that it cannot happen. G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?