cant get (@)

  betty_boo48 18:51 17 Sep 2005
Locked

when i type @ all i get is " inverted commas could anyone tell me how i can change this please

  VoG II 18:53 17 Sep 2005

Control Panel, Regional and Language Options, set everything to English (United Kingdom).

  mattyc_92 19:24 17 Sep 2005

If the @ button displays an " symbol instead AND you are using WinXP, then go to "Start->Control Panel->Date,Time,Language, and Regional Settings->Regional and Language Options-> Languages->Details" and click "Add". now select "United Kingdom" and click OK. Set this as the default and click OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?