Can't get on 192.168.1.1 or 192.169.100.1

  _LiesOfAHero_ 17:02 28 Feb 2006
Locked

i have two computers and a linksys etherfast wireless AP + cable/DSL router, model befw11s4 ver. 2.

i've been told i need to go to 192.168.1.1 and 192.169.100.1 to change a few of the settings of the modem and router. trouble is i can't get on either of them.

i have no idea what to do, any help ???

  recap 19:24 28 Feb 2006

If the IP addresses are for your two computers the setting are incorrect.

They should read: 192.168.1.1 & 192.168.1.2

  De Marcus™ 20:41 28 Feb 2006

You mean access your linksys configuration page?

If so copy and paste:


click here


into your browsers address bar and hit enter, tell us what happens after that.

Also are you trying to do this wirelessly (not advised) or is the pc your trying this from connected via cable?

  _LiesOfAHero_ 21:10 28 Feb 2006

yes, i mean the configuration page for the linksys, also have to get on to the configuaration page for my modem. (which by the way is a motorola SB4100 Cable modem)

after clicking that link, i get a gateway timeout page; keeps coming up no matter how many times i refresh.

no its not wireless, all done by cables.

  De Marcus™ 21:16 28 Feb 2006

Although clicking on the link should have taken you to your config page try copying the link and pasting it into your browser, you can do this by right clicking on it and selecting copy shortcut then pasting into your browsers address bar.

  De Marcus™ 21:22 28 Feb 2006

If your still not getting access try this.

Power off all connected pc's, reset the router by pressing the reset button on the back of the router. Hold the button in for
three seconds, or until the Diag LED illuminates red. This restores the
router’s default settings.

Now power up a pc and try accessing it again with the 192.168.1.1 ip range.

P.s. What type of ethernet cable are you using to connect the pc to router?

  _LiesOfAHero_ 21:45 28 Feb 2006

still not getting any access

i reset the router, well i think i did. the diag LED was already illuminated before i did anything.

anyway, after typing 192.168.1.1 in the address bar nothing happened, no timeout page or anything. plain white screen.

as for the ethernet cable, i have no idea what they are, how do i find out?
they have lots of writing down the cable.

  De Marcus™ 21:48 28 Feb 2006

Identifying a straight-through cable from a crossover cable is actually quite simple. The main way to tell the difference between the two cable types is to compare the wiring order on the ends of the cable. If the wiring is the same on both sides, it is a straight-through cable. If one side has the opposite wiring — meaning that the cables in pin positions 1, 2, 3, and 6 have been crossed over — then it's a crossover cable (hence the name).

  _LiesOfAHero_ 21:55 28 Feb 2006

in that case i think their straight through cables

  _LiesOfAHero_ 11:27 03 Mar 2006

so any ideas ???

  Saie 11:32 03 Mar 2006

you need to connect the linksys AP directly to one of the computers to access the page if its not working the other way... also if you didnt buy the linksys brandnew there is a chance the last user changed the LAN interface ip address to something else, in which case a system reset will get you back to default settings

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?