Can't edit registry

  s99Raj 19:15 24 Jul 2003
Locked

I have XP Professional and every time I go to Run/regedit/OK I get the following message :

"This application failed to start because clb.dll was not found. Re-installing the application may fix this problem."

I've tried reinstalling/repairing XP but get the same message. I've been to click here
for the appropriate dll file but the site seems to be very unclear as to what to do from there. I've tried double-clicking, copying, downloading but nothing seems to work. I assume it goes in the System32 folder.

Thank you for any advice.

  VoG II 19:19 24 Jul 2003

It is in my System32 folder.

  VoG II 19:21 24 Jul 2003

Oh, and it is 11KB in size.

  s99Raj 19:22 24 Jul 2003

VoG - don't suppose you could e-mail me a copy of your clb.dll ?

  User-312386 19:22 24 Jul 2003

click here

go down the list and the file size is 11024 bytes

  User-312386 19:23 24 Jul 2003

e-mail me if you like and i will mail it to you

  graham√ 19:23 24 Jul 2003

And from spikeychris yesterday 'Don't forget to shove it in the C:\WINDOWS\system32 folder.'

  spikeychris 19:23 24 Jul 2003

Yeah it goes in S32 as it says when you click here

Download the DLL file to desktop. Type system32 into run. Drag and drop the file into S32 DO NOT COPY THE FILE ACROSS.

  s99Raj 19:35 24 Jul 2003

Cheers - VoG has hjust emailed me a copy and I shoved it in the System32 folder and all works !

  spikeychris 19:41 24 Jul 2003

mmmmmm.

  powerless 19:43 24 Jul 2003

?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?