Cant disable popup blocker

  Islandgirl 12:33 20 Aug 2006
Locked

I play games on Pogo.com - a lot - but suddenly I cant get onto a table. I get the room up, click on say Rum Runner, get the small window up saying "starting please wait" but it never loads, and then Firefox, ceases up. This all started about 19th August, when Dice Derby wouldnt load, but all the other games were ok, now nothing will load. Well pogo loads, the room list loads, the popup saying 'starting please wait', comes up, but just stays there until the whole thing freezes. What is the cause of this. I have tried turning off Zone Alarm, but its the same. The popup blocker in firefox is off, and I have tried Opera and IE7, but cannot get onto the tables in there either. In Firefox it freezes Firefox altogether when I try and get on a table from the rooms, and I have to turn it off, and restart the browser.
I have tried using my friend's name and the same thing happens, but my friend can get into pogo using my name and get on to the tables, everything is ok, so it must be my PC. I have taken off all the blockers, closed the firewalls and even restored the PC to 5th August, when Pogo was working perfectly. Can you please give me something else to try. Joan

  Diversion 13:29 20 Aug 2006

Are you using Lavasoft's Ad-Aware SE, if so right click on the icon near the clock and click on the top selection to turn monitoring off when you go onto Pogo.com. I hope this helps.

  Islandgirl 13:42 20 Aug 2006

Thanks Diversion, tried it but it doesnt work, hope someone else out there has an idea, been trying for 2 1/2 hours now, turning everything off and on, but cant get in. Joan

  Diversion 13:50 20 Aug 2006

You could try restoring your system to the 18 or 17th of August and see if that works, before the problem began.

  Islandgirl 14:02 20 Aug 2006

Tried that restored it to 17th August that didnt work, so restored it to 5th August, just after I put on new Maxtor drive but that was no good either. It worked perfectly until 2 days ago. Joan

  Diversion 14:18 20 Aug 2006

The only other thing that I can think of is your settings in Zone Alarm. Open Zone Alarm go down to parental controls click on the catergories tab then clear all, that will leave no ristrictions as far as Zone Alarm is concerned. Have you got any added toolbars such as Google or Yahoo? because they too have their own popup stoppers.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone