can't detect hard drive

  2020 22:01 07 Aug 2005

i have been trying to find the problem with sisters hard drive which isn't recognised. i have moved the hard drive to my machine as it has floopy i have run seatools a diagonis tool from floppy and it finds HDD is ok. i have tried to reboot from the xp recovery disk - no joy. . i have just now put my own xp cd in and it is inviting me to run xp, should i proceed?

  DieSse 22:04 07 Aug 2005

Since it likely isn't the drive - best put it back in the original system and find what the problem is.

Check the cables to it are plugged in fully at each end.

Check in the BIOS that hard drive selection is set to Auto

Run Seatools on the original system - is it there now?

  Fruit Bat /\0/\ 22:52 07 Aug 2005


1. IDE cable not fully inserted at motherboard or drive end.

2. power cable not fully inserted or us try another cable.

3. faulty IDE cable

4. IDE controler not enabled in BIOS

  2020 23:12 07 Aug 2005

hi thanks for response.
other system miles away so not yet transfared, also it has no floppy drive. still hard drive not recoginised, only flashing cursor on black screen even when restore cd is loaded. now message: 1782-disk contrroller failure.
the following configuration optios were automatically updated: No fixed disk present

  DieSse 23:35 07 Aug 2005

A tad confused - you're getting these messages in your system - but only from the "faulty" drive?

Do Seatools work OK on it - ie does it pass the tests?

Have you run the "zero-fill" software in Seatoos - this resets the drive back to "factory" condition.

If the drive won't run properly in your system - then clearly it's faulty.

  DieSse 23:36 07 Aug 2005

PS - when you put it into your system - how did you do so - as only drive - as slave - on primary or secondary IDE - did you set the jumpers correctly -

In other words - are we looking for the same problem or a different one?

  Ironman556 01:21 08 Aug 2005

Hi I don't know if this is a similar problem I'm a little confused about what you're trying to do, ie. boot from it, use it as a 2nd HDD.

When I put my 2nd HDD in my PC XP wasn't set to use it. The BIOS and SeaTools could both find the drive connected. If you are using the drive as a second drive try this.

Boot into XP

Right click My Computer on the desktop and select Manage.

To the left you'll see a list, under Storage you'll find Disk Management. You can use that to format a second HDD and Activate/Deactivate it in XP.

  2020 21:58 08 Aug 2005

i'm totally confused as things keep changing but heres the sequence so far. sister's emachine displayed no hard drive found. i took it out and placed it in my machine[because it has floppy] as the only hard drive, similar message. then just got blinking cursor on black screen. ran sea tools which identifed hard drive and detected no problems. tried to run restore dvd but nothing [had previously run this in the orginal emachine but identifed loads of files it could not recover] now when loaded nothing happens. also when sea tools runs it cant find hard drive. i have had jumpers in every postion. just now tried the hard drive back in emachine and message no hard drive found, load dvd and system recovery cannot be continued. the drive is spinning but thats about all.
should i just give up? DieSse don't recall seeing zero fill

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?