Can't delete a program

  Trikie 22:58 29 Nov 2008
Locked

Problem opening up XP Home this evening. Had to use F8 and "Last good setting" (the limit of my technical knowledge!)

Microsoft report identified cause as Nero Easywrite. I never use it so went to Control Panel>Delete which started to run but then stopped as something was missing and it didn't delete.

Is there some other way to get rid of it?

  rossgolf 23:01 29 Nov 2008
  hiwatt 23:02 29 Nov 2008

Rather than just right clicking and choosing delete go into control panel/add/remove programs and click on remove this should uninstall it properly.If not use click here to remove it completely.

  hiwatt 23:03 29 Nov 2008

Just Bet me to it.

  Trikie 20:41 30 Nov 2008

Thanks both. I have downloaded the programm and used it. Hopefully it's problem solved.

  Trikie 19:37 01 Dec 2008

I spoke too soon. I used Revo Uninstaller to remove the Nero program but opening up today got the same problem and on checking found that Nero is still there. Tried Revo again and got this message during it's running

"Error 1316.A network error occurred whilst attempting to read from file C/Windows\Uninstaller\Nero- Burning Rom m.s.i."

This is the same screen that I got when trying to uninstall via the Control Panel.

Having used the "Last good setting" to open up I got the message that the system had recovered from a serious problem and Microsoft identified the cause as EasyWrite Reader which was created by Nero AG. I am assuming this is part of the nero programme that I am trying to delete (It's the only Nero that I have).

  Mike2002 20:10 01 Dec 2008

There is Nero's 'Clean Tool' which users have reported success with.

click here

  Trikie 23:54 01 Dec 2008

Thanks Mike 2002. I've used this - it refers to Nero 7 and I'm not sure what version I had. I had to shut down to complete it, and on re-starting it appeared to go OK apart from a really long delay. I then got a message "system has recovered from a serious problem" and the cause was again EasyWrite Reader created by Nero AG.

Going to Control Panel Nero has gone. Looks as though some part is still left. Is there any way I can find and delete it?

  Sea Urchin 00:11 02 Dec 2008

Maybe your system HAS recovered from the serious problem - another restart would show if this is the case. And do you use CCleaner - very good for mopping up any residue from uninstalled programs

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017