Can't delete an out of office message in Outlook 2010

  TC2011 11:51 25 Oct 2011
Locked

An out of office message keeps being sent despite the dates being long past, I have enabled "don't send replies automatically" which is the advice on the MS website & everywhere else I've looked, this is now also greyed out so I can't undo & do it again even. This is driving my colleagues nuts!!

  Woolwell 12:00 25 Oct 2011

Have you turned off the out of office assistant? MS Support Or is it set up at the isp/domain server end and isn't on Outlook?

  TC2011 12:30 25 Oct 2011

Thanks - I have tried to turn it off as on the MS Support but the rules box is empty, nothing there to delete.

  Woolwell 13:05 25 Oct 2011

In which case is it set up elsewhere?

  TC2011 13:45 25 Oct 2011

No don't think so. Others in same office have no problem with this function. Sorry not to be more definite, we are on MS cloud I think if that helps but setting up the message was no problem, I didn't access it through anything else.

I will finish today at 2pm so won't see any replies 'till tomorrow. Many thanks for your efforts.

  Woolwell 13:59 25 Oct 2011

Could be a corrupt pst or ost file. Do you have an office IT person to investigate?

  TC2011 08:05 26 Oct 2011

Hi Yes - we have an IT company who advise us but they charge every time we contact them so I wanted to make sure it wasn't something simple before I called them. Thanks for trying to help, I will probably call them today.

  Woolwell 08:11 26 Oct 2011

You could try cleaning the rules Outlook command switches

  TC2011 12:53 01 Nov 2011

Hi. Just to say thanks for your interest & that our IT guy is coming in to sort it out as even he is confused by it! Many thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?