Can't delete a movie clip

  cdb 17:32 21 Sep 2003

I have a movei clip that I want to delete, but I'm getting "the file is being used by something else" type message. So I can't delete it or rename it. I've tried using msconfig to turn all the start up things off and try again, but it's still in use. I've tried deleting it from the registry as shown in another thread, it has now gone from the registry but is still showing on the computer and is still in use. Any more ideas please.
I'm running windows xp home edition.

  MAJ 17:38 21 Sep 2003

Boot into Safe Mode and delete it from there.

  cdb 17:40 21 Sep 2003

how do I do that? and where exactly do I then delete it from?

  MAJ 17:43 21 Sep 2003

Re-boot your PC and press F8 when given the option you should see Safe Mode then. Delete it from where ever you have it saved, as you normally would.

  A15 17:46 21 Sep 2003

I have had this problem before. You need to rename the file & type. I.E. if the file in movie.avi then right click it & choose rename. select another name & file extension, anything will work, I.E. movie.123. You will get a warning about changing the file type & it will show as an unrecognized file, now just simply right click & delete.

  cdb 18:04 21 Sep 2003

I treid safe mode and it didn't work. Windows exporer crashed every time I tried to open the my computer folder on the start menu. I did manage to navigate to the clip once, behind the error message but it wouldn't delete as it was in use. :(

I can't rename it, cos "It's in use by something else"

Any more ideas

Thanks so far

  cdb 18:04 21 Sep 2003

can I turn all the services AND start up thingys off in msconfig or will that play havoc with the system?

  mark500 18:06 21 Sep 2003

Did you download it using Kazaa? If so someone has got it in their upload stack and Kazaa will not let you delete.

  cdb 18:07 21 Sep 2003

no, never used Kazaa

  cdb 18:32 21 Sep 2003

Sorted it. I made a new folder and put everything in it apart from that movie clip, I then deleted the old folder with movie clip in it and it let me do it. I didn't try this earlier as I had had this problem before and this way didn't work then.

  cdb 18:32 21 Sep 2003

Thanks for all the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)