Can't delete files

  Desperate-Dan 15:35 12 Nov 2007
Locked

Hi, I tried to delete some screenshot files in my pictures, I tried to delete 5 files and ended up with about 70 I've never had this before I can't seem to delete them the more I try the more I get, all of the same files

  rawprawn 16:01 12 Nov 2007

Try highlighting them, and then hold down Shift and hit Delete

  johnnyrocker 16:03 12 Nov 2007

or safe mode?



johnny

  Desperate-Dan 16:09 12 Nov 2007

No thats not working I have more now, when I try to delete more come back

  mfletch 16:47 12 Nov 2007

Hi, Try Unlocker if it does not work the first time try again and it should say something like / Do you want to remove the file on next boot,

click here

mfletch

  Karakorum 16:52 12 Nov 2007

I've had something similar in the past, where it copied files rather than deleting them. I think I noticed it more when using CTRL+Click than Shift+arrow but it's a bit hazy now. Can you do them one at a time using select and the 'Del' button rather than the mouse delete? Yeah I know it's laborious.

  Desperate-Dan 17:05 12 Nov 2007

I tried to delete them one at a time but that didn't work, so I made a new folder and dragged all the files into it and deleted the folder sorted, thanks to all for trying to help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?