Can't copy or paste files or folders in windows 98

  chin 22:10 24 Apr 2003
Locked

Can't copy or paste files or folders in windows 98 or even send them to the a drive.the files or folders just go ghost like.

  VoG™ 22:18 24 Apr 2003

I think that they are meant to dim (go ghost like) when you copy.

Have you tried right clicking a file, selecting copy and then checking what is in the clipboard? You can use the clipboard viewer for this which you should find in Start, Accessories/System tools - it won't show you the file, just the name, probably with some ~ characters. If you can see the file name the copy has worked; we can then go on to see why you cannot paste.

  Dicmay 22:21 24 Apr 2003

When you say "ghost like" do you mean the icon is like greyed out.

Highlight these files and right click. Then choose properties. At the bottom of the window that pops up there is a section called "Attributes". If the box next to "Hidden" is ticked, untick it and choose "apply".

I'm not sure why this would mean that you can copy or paste files. Sorry :-s

  chin 14:21 25 Apr 2003

Have now loaded clipboard viewer. When i copy a file or folder it dose appear in the clipboard viewer, But they will not paste anywhere.
Also if i right click a folder and select send to it will not send it to any selection.
thanks VoG™

  woodchip 14:29 25 Apr 2003

Run SFC from Start/Run type SFC and run. You need your Win98 CD in the comp

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone