Can't connect to wireless broadband

  bertlawlor 12:00 10 Dec 2010
Locked

Hi,

I have a windows xp laptop running AOL broadband with a Thompson speedtouch 585 router. The wireless broadband worked fine up until 2 days ago when i switched on the laptop it couldn't pick up the signal and said there where no available newtworks for connection. If I use the ethernet cable it connects fine. The is a constant or flashing amber light on the wlan on the router.

I have got the laptop to pick up the signal twice but it loses it again almost immediately. Would the wireless connection on the router be stuffed? Any help greatly appreciated

  Strawballs 12:07 10 Dec 2010

Have you tried unplugging the router and leaving for 10 min plugging backin leaving for another 10 min then see if it works?

  bertlawlor 12:09 10 Dec 2010

yeah I've unplugged it for an over an hour and left it, still nothing.

  Strawballs 12:16 10 Dec 2010

If your laptop can detect other wireless networks in your area then I would suggest it is the router and a call to AOL for a replacement is in order (If it is supplied by them)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?