Can't connect via wireless

  Khyron 13:19 08 May 2008
Locked

I have a Speedtouch 01e61c router (4 years old) which no longer connects to the internet wirelessly. I have a Packard Bell Easynote E4 laptop running XP SP2. I can connect via the ethernet cable only, no settings have changed and I cannot detect any wireless networks (including my own) anymore. I have reset and rebooted the router and gone through the wireless setup wizard but nothing seems to work.........any suggestions ?

  Picklefactory 13:56 08 May 2008

There are more experienced people on here than me, but I would suggest trying to determine which item has the problem, router or laptop?
It seems strange that your laptop is not picking up ANY networks, as I would expect something to show from somewhere.
Can you take your laptop to a place where you are certain there are networks available? If nothing still shows, that would imply the problem is with your laptop rather than router. You can also try the reverse if you know someone else with a laptop, could they detect/connect to your network?

  bigdan676 14:29 08 May 2008

Have you tried pinging your router?, the number is 192.168.0.1

Regards
Dan

  Khyron 14:45 08 May 2008

Just gone on the speedtouch home page and where my computers name was under wireless in the home network section, it is now under ethernet and someone else's is under wireless......don't know who though, only my pc in this flat !

  Khyron 15:50 08 May 2008

Just noticed the wireless LAN connection indicator icon has a red X on it.......never seen this before, tried my BT voyager 2100 router and it will only connect via the ethernet aswell, so is the problem with the laptop and if so can it be resolved ?

  Khyron 16:42 08 May 2008

.......also in the wireless network connection it says make sure the wireless switch on your computer is on......where is that....never had this problem before.....don't want to go back to a wired connection permanently !

  kjrider 16:44 08 May 2008

The red X on it probably means that your wifi is turned off on your laptop.

Check the manual to see about it. On my laptop, its FN and F10 pressed to turn off/on.

KJR

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?