Can't connect to Virgin broadband with Vista on PC

  debsyn 10:15 10 Dec 2007
Locked

I need help!

In October this year, I bought a new Dell desktop (Inspiron 531) with Windows Vista installed. Until recently, I had a dial-up account with Virgin Media but decided to take up their broadband service. With Windows Vista, you are supposed to connect the modem to your PC, go to the autoreg website and then follow the instructions to register the broadband (there is a CD that is used for installation for all other operating sytems).

However, I couldn't connect to the initial autoreg page. After a lot of phoning around to Dell and to Virgin, we discovered that there was limited or no connectivity. Virgin had me check the IPv4 address both before and after unscrewing the cable from the back of the modem and both times it came back 169...(+ other numbers), whereas it should have been all 0s when I unscrewed it. Virgin concluded that it was a problem with the computer (all lights were normal on the modem and they couldn't see a problem their end).

Does anyone have any ideas what to do next? Would reinstalling Windows Vista help? Or, in fact, uninstalling Vista completely (which I don't like anyway) and installing Windows XP (I still have the installation disk from my old computer). I'm at my wits end, not being a computer expert at all!

Thanks

  peter99co 11:48 10 Dec 2007

Just plug the Modem into the Ethernet socket on the back of the PC. and you should be through.
click on to the internet and go?

  debsyn 11:52 10 Dec 2007

It should be that simple, I know - but typically it's not. The modem is plugged into the ethernet socket on the PC, but still no connection. The IP address starts with 169, which I have since gathered is wrong, but I have no idea how to resolve this!

  peter99co 12:16 10 Dec 2007

I unpacked a PC (Medion) from the box and and checked the control panel from start menu clicked connections tab and then made sure that do not dial a connection was not bulleted. then have a look at LAN settings at bottom of same page .you may need to look at Help and Support to understand this bit if not clear to you.

  debsyn 12:19 10 Dec 2007

Thanks Peter - I will give it a go tonight when I get home from work. It may work, as I used to have dial-up and this option may still be active.

Fingers crossed...

  peter99co 12:24 10 Dec 2007

I would also post your problem on Windows Vista Forum. The IP address has me foxed. I have never had to consider IP address ever. I connect a Router into a Virgin (NTL) modem and from the Router to the PC and then operate a Laptop from the WIFI part of the router.

  debsyn 12:46 10 Dec 2007

I have posted this on the Vista forum as well - on another site, someone suggested that it might simply be the ethernet cable (apparently, the 169 IP address is a virtual private one so that's how he can tell...)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone