Can't connect to servers to download updates...

  jon_hoggy 08:28 08 Feb 2008

I'm having a problem downloading from servers.
For example, i am trying to install Spybot on the pc and during installation
the message box says it is connecting to server to download then a few seconds
later i get an error message saying "unable to connect to server" and installation stops.
This happens on many applications like Emule (cant update servers), F-Secure (cant
download updates), Itunes (cant connect to Itunes store) to name but a few.
I can however download installation (.exe) files, its just whenever the software tries to
connect to their host website or something.
Any suggestions please ?

  jon_hoggy 10:10 08 Feb 2008

Forgot to mention, its not the firewall stopping this as i have tried disabling and still no change.

  birdface 11:43 08 Feb 2008

If you have Norton or Kaspersky stopping the Firewall does not usually work,What firewall do you have,If using IE7 Disable your add-ons.If it works Ok.Enable them one at a time till you find what one is causing the problem.What ISP do you have ,A lot of folk having problems with the MTU settings But I will have to let someone else explain that one to you.Or try .Tools.Internet Options.Security.And press reset all zones to default level.Apply.Ok.

  Stuartli 11:51 08 Feb 2008

Are you using AOL or TalkTalk?

If so, then the MTU setting is 1432.

  jon_hoggy 14:13 08 Feb 2008

Hi buteman and Stuartli

My ISP is Virgin Media and i have set the router up according to their instructions and i have pinged websites to find my optimum MTU. I am currently using AVG as internet security and only have Windows firewall active.
Im using Firefox as my web browser.

  birdface 15:26 08 Feb 2008

Have you tried turning your add ons off in firefox.Or have you tried I/E to see if it runs Ok then.There is an up-date for Firefox to-day if i find it I will post it on here for you.might be worth a try,I must admit I am with virgin and for the last week i have been having problems going to new pages.

  birdface 15:34 08 Feb 2008

click here Worth a try.

  birdface 15:42 08 Feb 2008

Hi I know nothing about routers,But try,Control Panel.Internet options.Connections.lan settings.And tick automatically detect settings.Apply ok.Or while in Control panel.Try, Administrative tools.Services.And scroll down to DNS Client and make sure it is set to automatic.

  birdface 16:11 08 Feb 2008

Hi.Just tried raven' click here.And noticed a difference opening new here Rebooted computer.And still working well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?