Can't connect to internet through wireless router

  paws85 15:44 05 Oct 2007
Locked

I have Windows XP and Virgin Broadband, and am trying to connect to the internet via Pluscom Wireless Router WR-RTL8186.
I have a successful wireless connection but cannot access the internet.
If I connect a network cable to the router's WAN port and the Modem's Ethernet port and a second between the PC's network port and one of the router's LAN ports I can access the internet but if I disconnect cable between the PC and router the internet will not work.
The WAN access type is set to DCHP Client.
Please help
Thank you

  User-312386 16:20 05 Oct 2007

Did you restart the computer before trying to set up wireless?

  Technotiger 16:22 05 Oct 2007

You should only need one cable from router to pc. An ethernet cable from router to ethernet connection on pc.

Then any other pc/laptop can connect wirelessly, provided they are wifi enabled.

  Technotiger 16:28 05 Oct 2007

Using that router you do not need a separate Modem - 'cos your question reads as if you are trying to use a modem and the router. Unless I am reading that wrong.

  paws85 16:34 05 Oct 2007

Yes, I have tried restarting the pc before disconnecting the cables, it says there is a wireless connection however I just can't seem to access the internet for some reason.

I only have one pc which I am trying to make wireless from the modem/router, I don't have any other pcs/laptops to connect.

Yes, I have a router and a modem, which I seem to need according to the instructions. There is nowhere in the router to connect to the broadband otherwise.

Thanks for you replys.

  Technotiger 16:52 05 Oct 2007

OK - have a look here, from another forum and all to do with your router and Virgin broadband. Hope it helps.

click here

  paws85 19:10 10 Oct 2007

Thanks Technotiger, I had tried everything on this forum but to no avail.
I have however since managed to get it working however not entirely sure how!
I have to keep the router switched off until the PC has been switched on and this then seems to work for some reason.
Thanks for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?